Loftware Client Programs Cannot Connect to Active LPS
Description
Loftware client programs cannot connect to active LPS, even if an llmwclnt.ini file is properly configured.
Potential Causes
"Enable WDPing Response" has been disabled and/or UDP traffic is blocked to the server or at least to port 2723.
Steps to determine Cause
- Ensure that the LPS service is started on the server.
- Open the Loftware Print Server Configuration Utility (Control Panel | Loftware Print Server).
- Press the Shift-F2 combination.
- Click on the Advance tab.
- make sure the "Enable WDPing Response" is checked.
- Run WDPing <server address> from the command line.
Solution
If you receive the message "No response from server." Then the UDP communication is blocked, and since the WDPing application is completely UDP driven, this is the reason for the bad connection.
Article Number
2014048
Versions
All Loftware Print Server versions
Environment
All supported installation environments.