Description
When you try to activate your Loftware license, the activation stops and reports an error with this title: “We cannot run LoftwareDesigner”.
Cause
If you own a multi-user license, your installed Loftware applications on different computers communicate the licensing information using the Loftware Cloud Proxy Service. If this service stops on one of the computers, you cannot start LoftwareDesigner.
Solution
Start the Loftware Cloud Proxy Service:
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Open Services on your computer.
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Search for Loftware Cloud Proxy Service.
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Right-click the service and click Start.
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Start Loftware.
Note | |
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If the issue with this service persists, try to run it with your local system account. Right-click the service and go to Properties > Log On tab. Log on using the Local System Account. |