Description
You already use Loftware on multiple computers. You own a multi-user license. When you try to activate your multi-user license on additional computers, the activation stops and reports an error with this title: “We cannot activate your multi-user license.”
Note | |
---|---|
The multi-user license allows you to run Loftware applications on an unlimited number of computers. The multi-user license limits the number of used printers. |
Cause
Loftware applications you activate with a multi-user license must run on computers belonging to the same network domain or workgroup. You receive this error message if you try to activate a license in a separate network domain or workgroup.
Solution
Make sure your computer and all other computers in your labeling environment belong to the same network domain or workgroup. Also, make sure that:
-
Computers can communicate with each other using ports 6772 and 6773.
-
All computers can send and receive the TCP/ UDP packets.
To see your computer’s domain:
-
Open the Control Panel on your computer.
-
Go to System and Security > System.
-
The fully qualified domain name appears next to Full Computer Name.
Note | |
---|---|
Please consult your IT department for details on your networking configuration. |