“We cannot activate your single-user license”

Description

When you try to activate LoftwareDesigner Pro/PowerForms license, the activation stops and reports an error with this title: “We cannot activate your single-user license”.

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[Note] Note

The single-user license allows you to print labels on an unlimited number of printers but from a single computer.

Cause

You have already installed and activated Loftware on one of your computers.

Solution

Deactivate the existing Loftware installation on your first computer. This frees up your license and allows you to activate Loftware on your second computer.

[Warning] Warning

Save your work first. When you deactivate Loftware, you lose all unsaved changes.

To deactivate the installed Loftware on your first computer:

  1. Open any of your installed Loftware applications – desktop Designer, Automation Builder, Automation Manager, or Print.

  2. Go to File > About.

  3. Look for the License key section. Copy and store your license key.

  4. Click Deactivate your license.

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Loftwarecloses. The first computer’s license is now deactivated.

To activate Loftwareon your second computer:

  1. Go to your second computer with installed Loftware that runs in trial mode.

  2. Go to File > About.

  3. Click Activate your license.

  4. Type or paste in your license key and fill in your details.

  5. Click Activate. Your Loftware is activated on your second computer.

[Note] Note

Make sure you have a working internet connection while deactivating and activating Loftware.