„Lizenzverbindung fehlgeschlagen.“
Beschreibung
Beim Versuch, die Loftware -Lizenz zu aktivieren, bricht die Aktivierung ab und meldet einen Fehler mit diesem Wortlaut: „Lizenzverbindung fehlgeschlagen.“
Warnung:
Speichern Sie Ihre Arbeit umgehend, damit Ihre Änderungen nicht verloren gehen. Wenn Sie die Verbindung zum Lizenzierungs-Server verlieren, wird Loftware nach 5 Minuten beendet.
Ursachen
Ursache 1: Ihre Verbindung wird durch die Firewall-Einstellungen blockiert. Der Loftware -Lizenzierungsserver prüft, ob Ihre Lizenz aktiv und gültig ist. Deshalb ist die Verbindung zwischen Ihrem Computer und dem Loftware -Lizenzierungsserver zwingend erforderlich. Wenn keine Verbindung besteht, können Sie nicht aktivieren. Loftware
Hinweis
Der Loftware gibt die von Ihnen gekauften Lizenzen aus und aktiviert sie.
Ursache 2: Loftware Cloud Proxy Service wurde angehalten. Wenn Sie eine Mehrbenutzer-Lizenz besitzen, verwenden Ihre installierten Loftware -Anwendungen den Loftware Cloud Proxy Service, um Lizenzierungsdaten zu übermitteln. Wenn dieser Dienst auf einem der Computer angehalten wird, ist die installierte Kopie nicht mehr aktiv.
Lösung
Es gibt zwei mögliche Lösungen.
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Überprüfen Sie für Ursache Ihre Firewall-Einstellungen. Stellen Sie sicher, dass Port 6772 geöffnet ist.
Hinweis
Fragen Sie Ihr IT-Team nach den Firewall-Einstellungen.
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Starten Sie für Ursache 2 den Loftware Cloud Proxy Service neu:
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Öffnen Sie Services auf Ihrem Computer.
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Suchen Sie nach Loftware Loftware Cloud Proxy Service.
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Klicken Sie mit der rechten Maustaste auf den Dienst und wählen Sie Neu starten.
Hinweis
Wenn das Problem mit diesem Dienst weiterhin besteht, versuchen Sie, ihn mit Ihrem lokalen Systemkonto auszuführen. Klicken Sie mit der rechten Maustaste auf den Dienst und gehen Sie auf die Registerkarte Eigenschaften Anmelden. Melden Sie sich mit dem Lokalen Systemkonto an.
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Loftware Cloud Proxy Service neu starten.