Skip to end of metadata
Go to start of metadata

Description

When installing the Loftware Connector for Oracle, the following error occurs;

Explanation

This occurs when an incompatible version of Java is being used.

For example, Loftware Connector for Oracle,  version 4.0.3 can be installed using Java Developer Kit (JDK) Version 1.5 or 1.6. If you use Java Developer Kit (JDK) Version 1.7, the "Installer UI Mode Error"  will occur during installation.

Solution

Review the technical requirements section of the Installation Guide and install the correct, supported version of Java Developer Kit (JDK). Then re-install the Loftware Connector for Oracle.

 

Article Number

2015013 

Versions

All supported LPS family product versions.

Environment

All supported installation environments.