Skip to end of metadata
Go to start of metadata

Description

During the installation of the Oracle Connector, the following error is encountered:

Explanation

This error is indicating that the installer cannot locate the necessary Java programs required to complete the installation. 

Causes for this error, may include:

  1. The required version of Java has not been installed.
  2. The Java folder has been copied from one server to another, making it appear as though it has been installed, but the Java installation program has not actually been executed.

Solution

Follow these steps: 

  1. Install the correct Java version, making sure it is operating system compatible (32 bit versus 64 bit), then set the correct Environmental variables as follows;
    1. Set up a JAVA_HOME System Variable


    2. Add the JAVA_HOME to the System Path variable


  2. Rerun the Oracle Connector installation.

 

 

Article Number

2015079

Versions

All supported LPS family product versions.

Environment

All supported installation environments.