Skip to end of metadata
Go to start of metadata

Message 

When starting any Loftware program, I get the following error:

Required TT Font Monospac821 not installed! Please verify your Loftware installation

 

Solution

This error occurs if Loftware cannot find the TrueType font Mono-Space 821 that is added to your Windows\Fonts directory during installation. To clear the error, browse to the Loftware Labeling \DIAGNOST directory on your system and copy the file MNO801BD.ttf to your Windows\fonts directory.
Note: You may have to change permissions to the Windows\Fonts directory to clear this error. This is most likely to occur in Terminal Server environments.

Article Number

 2009020

Versions

 All versions of Loftware

Environment

All supported installation environments.